South Ino7 drops satellites with radio connection

My South Ino7 receivers are dropping satellites on the rover when a radio connection is made.
It seems to be dropping way more satellites then it had with a different activation code in the past. Can someone confirm that they don’t lose so many satellites? Before updating the code I was getting 20 some satellites when fixed. As you can see in the last picture I have 13.
The base and rover are set up near each other in a wide open area.
I have used trimtalk, farlink, and south protocols with the same results.
Processing: Base_transmitting.jpg…
Processing: Rover_Fixed.jpg…
Processing: Rover_Static.jpg…

Any Suggestions?

Hi Nick,

We can’t get the picture from the above attachment, meanwhile we need few more information from you,

  1. the SN of your inno7 base and rover
  2. current firmware version on your inno7 base and rover
  3. which controller software you are using
  4. is it temporary code or permanent code?

Hi South-Tom
The below link will show you the pics of the base, the rover set up in static, the rover after fix, and the two serial numbers.
The firmware is 1.09.210825.RG70GL
They have permanent codes.
I am using field genius, but this is even before connection to the software.
I was the one that recently had the issue with the base not sending data to the controller software and installed new permanent codes which solved that issue.


Hi Nick,

Thanks for the feedback, let us go next,

  1. update the latest firmware on this two Inno7, download the firmware here.

  2. i notice you set base and rover with RTCM30, use the RTCM32, I think this is the main problem.

try and back to us, thanks.

Thanks for the reply. I updated the firmware and set the communication to RTCM32. The rover now gets satellites however it drops gps and glonass every few seconds. Please see images in below link.
Also, which communication type and channel should I be using? It is setup as Trimtalk at channel 1 which is 463.125. That channel seems to be out of range.

Thank you

Hi, Nick

  1. is the FG android or FG windows you are using? can you see the firmware version?
  2. Trimtalk protocol is ok, channel 1 is ok, but the frequency point in channel 1 you have to change to the one which is allowed in your local, because the UHF antenna which inside the package is with the range 430-450mhz(Europe), 463.125 is out of the UHF antenna range, you can change this value in the website for example 433.125 something, for base and rover should be matched with same frequency point.
  3. can you login the Inno7 and take a screenshot in the website to let us see the base UHF setting and rover UHF setting?

I did get everything to work.
I updated the firmware.
I set the radio to Farlink Protocol and the channel to 433.125.
The base is transmitting using RTCM3.2.

To answer your question. I am using FG Android version
See below screenshots of the Radio settings.
Thanks for the help

Good to know the problem is solved, feel free to contact us if you need further support.
Have a nice day!